ckylape / laravel-foundation-sass

A simple template for Laravel 4.1 with Foundation 5. This template uses Sass and is compiled with Grunt-Sass.

Stars
0

#Laravel with Foundation
A simple template for Laravel 4.1 with Foundation 5. This template uses Sass and is compiled with Grunt-Sass.

Requirements

  • PHP >= 5.3.7
  • Git
  • Composer
  • Node
  • Bower

Installation via Composer Create-Project

composer create-project ckylape/laravel-foundation-sass myprojectname